阿里云ECS无法远程登陆”出现身份验证错误”解决方法

需要一台Windows系统的服务器,就把一台阿里云ECS重装了系统,结果发现却登陆不了,报错”阿里云ECS出现身份验证错误。要求的函数不受支持”,  测试多个系统和机房都有这个问题,今天就说下如何解决

通过阿里云后台进入网页版远程连接

选择电脑属性 – 远程设置,将下图中的仅允许运行使用网络级别身份验证取消勾选

设置好以后再用远程桌面连接就可以了

Leave a Comment